Необходимо войти или зарегистрироваться

Авторизация

Введите логин, email или номер телефона, начинающийся с символа «+»
Забыли пароль? Регистрация

Новый пароль

Авторизация

Восстановление пароля

Авторизация

Регистрация

Выберите, пожалуйста, ник на пикабу
Номер будет виден только вам.
Отправка смс бесплатна
У меня уже есть аккаунт с ником Отменить привязку?

Регистрация

Номер будет виден только вам.
Отправка смс бесплатна
Создавая аккаунт, я соглашаюсь с правилами Пикабу и даю согласие на обработку персональных данных.
Авторизация

Пост

Пост

Материнка ASUS PRIME H270-PLUS выбивает в BIOS

GenBardak в Сообщество Ремонтёров - Помощь

Всем привет. Прошу помощи, так как все возможные и невозможные варианты (кроме перепрошивки BIOS) перебрал.

Итак, есть комп на базе ASUS PRIME H270-PLUS, Core i7, 32 Гб DDR4 KINGSTON HyperX

(какой куллер, честно - не помню, но 4 пина)

Компу примерно три года. Работал и было всё в порядке, пока в один прекрасный момент не решили его ребутнуть. После ребута он с криками "CPU fan error press F1" перестал грузиться. Ругался 1 длинный 4 коротких (не нашёл что за сигнал, BIOS AMI если что)

Были перепробованы все варианты начиная с включениея игнора всех ошибок и заканчивая отключением всех возможных контролей скорости вращения куллера, температуры проца, включением игнора всего и вся с этим связанными - результат всё тот же, разве что теперь комп просто молча выкидывал в BIOS.

Хорошо, едем дальше, было принято решение купить новый куллер, на этот раз родной intel (3 пина).

Купили, BIOS на дефолте, теперь без всяких ругательств и пищания комп просто выкидывает в BIOS.

Начали идти уже по совсем идиотским направлениям вроде отключения из розетки, вытаскивания хардов и так далее - ему пофиг, без объявления войны предупреждений и писка просто выкидывает в BIOS и всё. Материнку менять очень не хочется, да и нет уверенности что дело с ней настолько плохо, что она требует замены.

Решил обратиться к силе пикабу, может какие-то ещё идеи кто-то подбросит - куда бежать, что смотреть.

Вариант перепрошить биос пока не рассматривается, комп не при мне, а хозяин компа с этой задачей не справится.

UPD

Вопрос решён.

BIOS сбросили принудительно на дефолт. Новый куллер запустил систему.

Старый таки сдох.

Всем большое спасибо!

Аватар сообщества "Сообщество Ремонтёров - Помощь"
3 267 постов 6 200 подписчиков
38 комментариев
BotONN
+1

Привет. так давай по порядку.

1. сбросить биос с вытаскиванием батарейки из матери (в идеале в мануале глянуть как он полностью сбрасывается)

1.1 после сброса нужно обязательно сохранить и выйти - иначе будет возвращать в биос

2. Кулера вообще крутятся? если да - то пропускаем пункт

3. Оперативу, вытащить лишнее, попробовать запустить с 1 планкой (и ластиком почисть контакты xDDD) потом добавляем и тп

4. харды подключить и питание подать. если нет харда с виндой - то будет грузиться исключительно в биос. (p.s. может хард помер?)


Если не поможет - пиши, подумаем еще.

+1
раскрыть ветку 9
GenBardak
-1
сбросить биос с вытаскиванием батарейки из матери (в идеале в мануале глянуть как он полностью сбрасывается)
не вытаскивали, проверил только жива батарейка или нет, просто на дефолт скидывали. Попробуем.
1 после сброса нужно обязательно сохранить и выйти - иначе будет возвращать в биос

это и есть лоад сетап дефолт, разве нет?

. Кулера вообще крутятся? если да - то пропускаем пункт

Ниже писал. Старый начинает крутиться только если в ручном режиме выставить профиль вращения.

Оперативу, вытащить лишнее, попробовать запустить с 1 планкой (и ластиком почисть контакты xDDD) потом добавляем и тп

Не пробовали, но не верю я в такой фокус, если бы он вообще молчал или на монитор ничего не выводил, тогда да, хотя тут уже все способы хороши, проверю.

харды подключить и питание подать. если нет харда с виндой - то будет грузиться исключительно в биос. (p.s. может хард помер?)

Пробовали, надеялся что начнёт орать no HDD detected или как там, ну кароч не помогло, всё та же история - выкидывает в биос

-1
раскрыть ветку 8
BotONN
0

никого не тролю, а просто хотел помочь. :(

по идее лоад сетап дефолтс должно работать, по факту бывает по разному, лучше лишить питания энергозависимую память, чтобы загрузились зашитые настройки


а биос видит вообще диск подлюченный? предлагает вообще выбрать его для загрузки?

0
раскрыть ветку 6
Аватар пользователя OldGarry OldGarry
0

Походу- ты нас неудачно троллишь...

0
Аватар пользователя padushkin padushkin
+1
The 3-pin fan connector was connected to the motherboard's cpu_opt fan connector instead of the CPU_FAN motherboard connector.
I then connected the 3-pin fan connector the CPU_FAN header in the motherboard and the beeping stopped.

https://rog.asus.com/forum/showthread.php?25107-1-long-beep-...

+1
раскрыть ветку 1
GenBardak
0

Спасибо, но комп собирал 3 года назад я и воткнут был коннектор куда надо (в CPU), при этом сейчас пробовали переткнуть и MB fun - результат тот же.

0
sinn3r
+1

Кулер на проце крутится? А что происходит, если нажать на F1? А что будет, если в биосе выставить halt on: no errors? Вообще, он щас как пищит, и что будет если в биосе сохраниться и ребутнуться (из биоса)?


Вообще 4 коротких... Хм. Это то ли проблема с таймером, то ли проблема с видяхой, лол. Выньте из компа вообще все, кроме одного модуля памяти и проца с кулером, и попробуйте бутнуться. Как изменяться сигналы?

+1
раскрыть ветку 2
GenBardak
0
Выньте из компа вообще все, кроме одного модуля памяти и проца с кулером, и попробуйте бутнуться
Кулер на проце крутится?
Старый при первом запуске не крутился, когда заходишь в BIOS и ручками выставляешь скорость, сразу начинает вертеться.

Новый же сразу начинает крутиться как надо.

А что происходит, если нажать на F1?

Добро пожаловать в BIOS

А что будет, если в биосе выставить halt on: no errors?

Будет сразу в BIOS выкидывать

Вообще, он щас как пищит, и что будет если в биосе сохраниться и ребутнуться (из биоса)?

Пищит со старым 1 длинный 4 коротких, с новым молчит как рыба.

Ребут из BIOS автоматом в ребут компа уводит и следовательно "эта песня без конца - начинай с начала"

Выньте из компа вообще все, кроме одного модуля памяти и проца с кулером, и попробуйте бутнуться

Пробовали, только видео не вытаскивали. Вероятно надо всё-таки идти в гости )

0
раскрыть ветку 1
sinn3r
0

значит поставьте в биосе halt on: all errors, и посмотрите, что собственно происходит. Вообще отсутствие даже 1 длинного означает скорее неисправность динамика =Р

0
OutMic
+1

"комп не при мне" типа лечим сифилис дистанционно? Если владелец не умеет перепрошить биос, то где гарантия, что он биос настроил как надо? Думаю на месте надо вызвать специалиста, который за 5-15 минут все сделает как надо.

Ну можно попробовать конечно меседжер какой нить, который показывает видео, и по ступенчато с владельцем проверить нужные закладки в биос. Но это уже сложнее. Ну и владельцу поискать еще в инете "настройки биос нужной материнки. Возможно встретится пошаговая (стратегия) :D инструкция... А так еще питание проверьте, может блок не тянет, временно заменить надо, хотя маловероятно. И да, отключите всю периферию.

+1
раскрыть ветку 3
GenBardak
0
Если владелец не умеет перепрошить биос, то где гарантия, что он биос настроил как надо?
Под моим чутким руководством, у меня перед глазами такой же BIOS и я просто говорю что куда тыкать и что должно в итоге получиться. Ну и владелец не прям чайник, но думаю что перепрошивать сам поостережётся.
Думаю на месте надо вызвать специалиста, который за 5-15 минут все сделает как надо.

Скажет "всё понятно - мать под замену, с вам 1500р за диагностику, ну и можете купить мать у нам всего за 15тыс"

И да, отключите всю периферию.

уже, разве что планки ОП не пробовали, но как правило это поможет только в случае если комп вообще не подаёт признаков жизни или на экране тишина.

0
раскрыть ветку 2
CHIEFKVAZAR
0
Я бы попробовал биос более ранней версии, бывали случаи. Кстати биос уефи?
0
раскрыть ветку 1
DrQuake
0

Новые оригинальные интел кулеры разве бывают на 3 пина? И так уже лет пять не бывают. Что-то ты темнишь.

Ну и классное решение - насиловать BIOS Setup итд вместо устранения того что написано прямо.

0
раскрыть ветку 3
GenBardak
0

Ну так для этого пришлось покупать куллер, хотя уверенности в том что это решит проблему не было.

0
раскрыть ветку 2
DrQuake
0

Достаточно было посмотреть сигнал с датчика оборотов.

0
раскрыть ветку 1
Аватар пользователя dlumv dlumv
0
на этот раз родной intel (3 пина)

Родной интеловский кулер не может иметь 3 пина.

0
раскрыть ветку 1
GenBardak
0

Кстати да. Вы правы. Просто этот товарищ уверял что там три. Походу это не родной или я уже ничего не понимаю.

0
GenBardak
0

Всё, победили. Почему-то сброс БИОС через мать привёл комп в чувства и удалось запустить новый куллер. Старый-таки сдох.

0
Аватар пользователя nemets2013 nemets2013
0
Хз у кореша такая же хрень была, подключали CPU fan, ругался сука, ради прикола подключили SYS fan good, в чем прикол хз.?
0
раскрыть ветку 3
Аватар пользователя proxor34222 proxor34222
0

это с*ка asus, я ему в плане матплат больше не доверяю, хотел сделать корешу по братски подогнать планки озу (у него 4 гб всего было, я ему подогнал 8гб), перекинул, заводить - *уй! Сидел на форумах, писал в асус, в итоге наткнулся на кучу постов с такой же проблемой, типа если вставить планки не подходящие, то запросто случится такой п*здец! всё, п*зда мамке! из за планок блеать, КАРЛ!

0
раскрыть ветку 1
GenBardak
+1

первый раз слышу чтобы из-за планок, которые подходят, накрылась мать

+1
GenBardak
0

имеется ввиду включили не в CPU а в SYS и он заработал? Пробовали так со старым - не помогло. Хм.. может новый попробовать, ща гляну )

0
Аватар пользователя chesterngl chesterngl
0

эммм там как бы стоит уефи и можно принудительно выбрать с какого харда грузится . Вы пробовали через f8 принудительно выбирать с какого харда грузится ?

0
раскрыть ветку 4
GenBardak
0

вообще без харда включали, он не ругался на то что не видит харда, всё равно в биос выкидывал

0
раскрыть ветку 3
Аватар пользователя chesterngl chesterngl
0

Ну как бы так бывает, то что я написал вы делали ?

0
раскрыть ветку 2
phamuz
0

на ноутах в биос выкидывает если он не находит загрузочное устройство. попробуй в биосе сменить uefi на legacy или на оборот

0
раскрыть ветку 2
GenBardak
0

это не ноут же, да и тестировал

0
раскрыть ветку 1
phamuz
0

дело не в ноуте , а в uefi биосе

0
Похожие посты
Похожие посты закончились. Возможно, вас заинтересуют другие посты по тегам: